Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Sound Cards & Speakers
Reply
 
Thread Tools Display Modes
 
  #11  
Old 15-02-07, 11:41 AM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Quote:
Originally Posted by name='Toxcity'
Well I remember it to be D000...

I have just unistalled the drivers so I can't be sure.

Could you tell me what driver I should install for best preformance/support?

I have EAX and EAX2.0 but it won't let me use 2.0 ether. And with EAX on it crackles or distorts..
Ok, here`s the deal with Creative. Despite what the box and accessories call the card etc, the only ~real~ way to identify u`r card is to look at a sticker on the rear of it. It`ll read CTxxx or Sxxx or similar.

The D000, as far as I know, is the range in memory where the i/o operates for the card. Think this is why if u move the card, the value can change, due to slot address allocations. U prob got it in slot2 and I got in slot3 (for example). I do know at certain values I get really bad functionality - obviously coz I got it in a slot it doesn`t like. So D000, E000, X000 - could be a key to a performance ??

If u search the creative site for drivers, using the number off the back of the card - not by any other way, it may well just point u to the newest driver pack, which I have installed at the moment - that gives u a creative mixer with a blue backdrop.

Now, my theory is that the older drivers - which I`m not sure u can get from the site, prehaps there could be another source - may offer a more compatible performance. They have a creative mixer with a black background.

Can`t give any more specifics atm, but when I get home I`ll hopefully look some more details.

__________________


Reply With Quote
  #12  
Old 15-02-07, 12:28 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Thanks for the help so far dude!

Just to confuse us even more, I have chnage the PCI slot to number 1 and the card is still called D000.

Reply With Quote
  #13  
Old 15-02-07, 01:44 PM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Can be that slots work in pairs in terms of resources, u`r bios can hint towards that with IRQ allocations. Often a slot can be paired with 6 usb ports and a network device, stick a card in there and it has to fight with them. (as a bad example)

Some boards used to pair slot1 with agp slot, which sometimes hampered 1 or the other.

Try like slot 7 or 5 hehe (unless it`s a pita)
__________________


Reply With Quote
  #14  
Old 15-02-07, 01:48 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
ye it could be an IRQ conflict
Reply With Quote
  #15  
Old 15-02-07, 01:48 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
I have tried slot 1 and 3..

I only have 3 PCI slots.. Because of the 2 PCI-E slots..

Anywho I have got my model number of SB0220. I can find drivers but they are even worse than my new driver CD..

I have found that my card is OEM.. Meaning creative won't let me use there drivers..

EDIT: Just checked the IRQs... Looks fine to me, check attactment..
Attached Images
File Type: jpg IRQ.JPG (57.9 KB, 2 views)
Reply With Quote
  #16  
Old 15-02-07, 02:19 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
OK so uninstall drivers

Turn off, take card out

Boot up into safe mode and run driver cleaner on creative

Turn off, put card back in then boot up

Install original drivers off of CD

Cry when it doesn't work
Reply With Quote
  #17  
Old 15-02-07, 02:34 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Right done!

But EAX is still distorted.. and battlefeild hates hadeware sound..

I guess ill live with it for now..

Save up foe an X-FI
Reply With Quote
  #18  
Old 15-02-07, 02:37 PM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
U`r creative mixer is blue-background isn`t it ?

I believe mine is sb0220, is on irq11 also I *think*. (that`s the relationship with the E000/D000 thingy)
__________________


Reply With Quote
  #19  
Old 15-02-07, 02:50 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
Quote:
Originally Posted by name='Toxcity'
Right done!

But EAX is still distorted.. and battlefeild hates hadeware sound..

I guess ill live with it for now..

Save up foe an X-FI
Are you sure your not setting highest quality sound in BF2? Cause that doesn't work with all creative cards?
Reply With Quote
  #20  
Old 15-02-07, 02:53 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Yeah the mixer is blue..

Check the piccar I have attached, Im not sure what it shows but it must be where the D000 comes from..

EDIT - @Kempez- I first put it at low and it distorts loads! then at high its okay but alot of the voices distorted. Medium is the same as high.
Attached Images
File Type: jpg IO.JPG (184.3 KB, 3 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 07:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.