Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Sound Cards & Speakers
Reply
 
Thread Tools Display Modes
 
  #1  
Old 26-12-10, 06:33 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
WTF! is all i really have to say about these headphones!

i just picked these up today and they are by far the most confusing poorly designed headphones on the market. all i want to do i play my PC through analogue (Orange, Green, Black) and get 5.1 surround. So now the surround works but it sounds like poop! when i do optical through the junction box it sounds fine, the reason i do not use optical though is because i can not for the life of me figure out how to get 5.1 to work and the junction box is the most confusing piece of crap i have ever used!

if anyone has any experience with these answer these questions:

how do i get 5.1 to work through optical on my PC?

why does analogue sound like poop?

i am so pissed off, i have been trying to get this working for the passed 3 hours! generally if i cant get something to work after 20 min i either toss it or i return it.

__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #2  
Old 26-12-10, 07:00 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
update:

Now my klipsch stereo sounds like poop WTF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #3  
Old 26-12-10, 07:02 PM
Bocephus Bocephus is offline
Advanced Member
 
Join Date: Nov 2010
Posts: 304
Quote:
Originally Posted by KING_OF_SAND View Post

WTF! is all i really have to say about these headphones!

i just picked these up today and they are by far the most confusing poorly designed headphones on the market. all i want to do i play my PC through analogue (Orange, Green, Black) and get 5.1 surround. So now the surround works but it sounds like poop! when i do optical through the junction box it sounds fine, the reason i do not use optical though is because i can not for the life of me figure out how to get 5.1 to work and the junction box is the most confusing piece of crap i have ever used!

if anyone has any experience with these answer these questions:

how do i get 5.1 to work through optical on my PC?

why does analogue sound like poop?

i am so pissed off, i have been trying to get this working for the passed 3 hours! generally if i cant get something to work after 20 min i either toss it or i return it.
hrm...I wouldn't be able to help to begin with but the guys might need to know what you're using. You don't say what headphones or provide a link.
__________________
Forum chat is just that...it's not a doctorate on correct grammar.
Reply With Quote
  #4  
Old 26-12-10, 07:05 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
http://www.trittontechnologies.com/i...nology/ax-pro/
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #5  
Old 26-12-10, 07:14 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
it sounds like the bass is coming out the speakers, both out of the trittons and for gay ass reason now out of my klipsch. my klipsch speakers were 100% fine until i unplugged my trittons and plugged my klipsch back in.
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #6  
Old 26-12-10, 07:18 PM
Bocephus Bocephus is offline
Advanced Member
 
Join Date: Nov 2010
Posts: 304
Quote:
Originally Posted by KING_OF_SAND View Post
Never heard of them but they do make them sound good on paper.

Dumb question here...it says in requirements: do you have a 5.1 sound card or 5.i surround card
__________________
Forum chat is just that...it's not a doctorate on correct grammar.
Reply With Quote
  #7  
Old 26-12-10, 07:26 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
Quote:
Originally Posted by Captain Caveman View Post

Never heard of them but they do make them sound good on paper.

Dumb question here...it says in requirements: do you have a 5.1 sound card or 5.i surround card
yea i use the one that came with my crosshair formula III.

and now my optical is not working at all.
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #8  
Old 26-12-10, 07:32 PM
Bocephus Bocephus is offline
Advanced Member
 
Join Date: Nov 2010
Posts: 304
Quote:
Originally Posted by KING_OF_SAND View Post

yea i use the one that came with my crosshair formula III.

and now my optical is not working at all.
Another dumb question...Did you download new drivers or try older release?

Sorry I can't be of more help...that's the extent of my knowledge on headsets, which is inferior
__________________
Forum chat is just that...it's not a doctorate on correct grammar.
Reply With Quote
  #9  
Old 26-12-10, 07:39 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
Quote:
Originally Posted by Captain Caveman View Post

Another dumb question...Did you download new drivers or try older release?

Sorry I can't be of more help...that's the extent of my knowledge on headsets, which is inferior
all my sound drivers are up to date. if you know someone on these forums that has knowledge on this could you direct them to me?
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
  #10  
Old 26-12-10, 07:55 PM
KING_OF_SAND's Avatar
KING_OF_SAND KING_OF_SAND is offline
OC3D Elite
 
Join Date: Sep 2010
Location: Phoenix, Arizona
Posts: 2,888
i upped the quality settings in windos to studio quality and all i hear is white noise, i then drop it all the way down to CD quality and you can hear things, it just sounds like crap. i am still using optical.
__________________
AMD rig



Intel Nvidia rig

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 07:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.